Get a FREE .blog Domain along with any domain extension

PHP & MySQL Upgrade

PHP 5.2 and Frontpage have been obsolete for many years. As a result, we’re beginning the process to remove PHP 5.2.17 and Frontpage from our shared hosting servers and encourage customers to switch to PHP 5.6 . At the same time, we will be upgrading the MySQL server from MySQL 5.1.x to MySQL 5.6 as MySQL 5.1 covered under Oracle Lifetime Sustaining Support and there will be no new releases.

Customers who are using the following Open-Source Applications should upgrade immediately in order to support PHP 5.6 and above.

Below is the System Requirement list of the known Open Source Applications that might be affected.

Applications Supported Up To PHP 5.2:
  • Help Center Live
  • Mambo
  • phpLD
  • Advanced Guestbook
  • phpFormGenerator
  • BellaBook
  • phpBook
  • phpESP
  • ExtCalendar
  • GPixPixel
  • Hablator
  • phpCOIN
  • ExoPHPDesk
  • Eventum
  • Vty
  • Joomla 1.0.x, 1.5.x, 2.5.x
Applications That Require At Least PHP 5.6:
  • Magento
  • Joomla 3.x
  • Moodle
  • MediaWiki
  • Xoops
  • Zikula
  • ownCloud
  • OsTicket
  • eyeOS
  • Loaded 7
  • Chamilo
  • Contao
  • SilverStripe
  • orangeHRM
  • Typo3
  • Pydio
  • ImpressPages
  • PHProjekt
  • The Bug Genie
  • Tine 2.0
  • GLPI
  • Mahara
  • phpMyFAQ
  • Vision Helpdesk
  • Tiny tiny RSS
  • Group Office
  • LiteCart
  • Webtrees
  • PRADO
  • Tiki Wiki CMS Groupware
  • Chive
  • Traq
  • SiteDove
  • Bolt
  1. Customers who are using Joomla 1.0.x, 1.5.x and 2.5 should upgrade their Joomla application to version 3.x in order to work with PHP 5.6.
  2. Zend Optimizer, an encryption application is no longer supported in PHP 5.6 and it is replaced by Zend Guard Loader.
  3. MySQL, a database engine will be upgraded from 5.0.x/5.1.x to 5.6.
  4. For customers who are running customer PHP application, please refer to the following: